Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 12.04 LTS. I can click to open an application like Firefox or LibreOffice Writter and once the app opens I can't click inside...I can't click open or close, or refresh or anything.

One work around is I can log out and log in and now I can click but I have to log out every time I turn the PC on. If I use firefox browser it will freeze the system within 2 min.

Tried downloading Chromium just to go online but while downloading Chromium the system freeze again.

BTW if I log out and log in and I don't use the internet everything will work fine.

Just downloaded and reinstalled Ubuntu again with the same issue. In the virtualBox Ubuntu just works fine but when I install it on a TEST pc I have the issue is there.

share|improve this question

closed as unclear what you're asking by Lucio, Alvar, BuZZ-dEE, falconer, Braiam Jan 27 at 14:31

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

2  
Could you please clarify which version of Ubuntu you are using? –  Michael Butler Jan 27 at 2:31
2  
you should also include what video card/s you are using, it could be relevant. –  TrailRider Jan 27 at 2:34
    
I've experienced such frequent freezes in the past.. and about "click doesn't work" try pressing Alt + Tab keys.. I don't know why, but that works for me... check this link too: What should I do when Ubuntu freezes? –  rusty Feb 1 at 4:11
add comment

1 Answer 1

Something similar happen to me a while ago while i was fooling around with the compiz configurations and i solved it by doing the following:

Run the following commands in the terminal, compiz --replace & and after it unity --reset and log out and in again.

Hope it helps, next time try providing more info about your setup, version, shell and some hardware related.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.