Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am not able to download any plug-ins or other software add-ons on Eclipse (Indigo). Eclipse was downloaded from the software centre without any problem and I'm running 12.04 LTS.

The marketplace was not pre-installed, so I went to download it from the indigo update site and got the following error:

enter image description here

Then I also tried to download the desired plug-in directly from the website cutting out the need for the marketplace but that too gave me the same error. It doesn't seem to find anything.

Has anyone experienced this and found a solution?

share|improve this question
    
Is official release repository enabled download.eclipse.org/releases/indigo ? –  Sneetsher Jan 27 at 15:32
    
I can see the downloads when I type that url, it just won't let me download them and keeps saying; not found. –  C_B Jan 27 at 16:19
    
"one or more required items could not be found" meaning it couldn't get some dependencies which are in other repositories. Some official repositories are disabled by default. Check Eclipse > Window > Preferences > Setup –  Sneetsher Jan 27 at 16:25
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.