Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the Citrix receiver for Linux 13.0 (I'm running Ubuntu 13.10 64bits) from http://www.citrix.com/downloads/citrix-receiver/linux/receiver-for-linux-130.html. I unpacked it using alien, but when I try to open the receiver from the command line (as explained in the documentation) by typing /opt/Citrix/ICAClient/selfservice it tells me "Command not found". I tried to navigate to the folder from the graphical interface: I can see the file (which is of type application/x-executable) but when I double click on it nothing happens! I tried to right click and check the permissions: the executable case is ticked but it tells me that I cannot modify anything because I am not the owner... I also tried chmod from command line but nothing changes. Does anybody know why this happens??

share|improve this question
1  
Are you sure that your system is on 64 bit? If yes, did you downloaded Citrix Receiver for 64-bit systems? Have you read the System requirements and all other documentation? –  Radu Rădeanu Jan 26 at 16:21
    
I checked with synaptics and all the required packages seem to be installed... it's so annoying I double click on the icon and nothing happens, if at least I got an error message I would at least know where to start!! –  splinter123 Jan 29 at 20:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.