Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My android emulator was working with ubuntu 13.10 x64 till I reinstalled it.
I have downloaded java jdk and jre, the newest version of the Android Development Tools for linux x64, libstdc++6:i386 and lib32z1.
When I now run my emulator from Eclipse, I get a black emulator window with android not loading. I have also tried to run the emulator on command line and this error is showing up:

emulator: ERROR: Could not load OpenGLES emulation library: lib64OpenglRender.so: cannot open shared object file: No such file or directory
emulator: WARNING: Could not initialize OpenglES emulation, using software renderer.

I am confused because nothing else is installed on my ubuntu machine despite updates!

share|improve this question
    
which acceleration? –  user2737037 Jan 26 at 13:30
    
AVD manager (tools > Manage AVD's) > select the device > Edit > Uncheck: Emulation option - Use Host GPU –  Sneetsher Jan 26 at 13:34
    
It is already disabled. –  user2737037 Jan 26 at 13:34
    
Google lib64OpenglRender.so: cannot open if you want a quick answer. –  eccstartup Jan 26 at 14:07
    
Works only with Use Host GPU on!? –  user2737037 Jan 26 at 15:59

1 Answer 1

up vote 0 down vote accepted

It is really strange:
In the comments someone advised me to switch off acceleration through GPU. I had already switched it off but never tried to switch it on. Then I noticed that with the last install of Ubuntu I have always switched it on....

So when I run my emulator on commandline it is still the same error but in eclipse not!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.