Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried what is written here but i couldn't make clutterflow work. Are there any packages needed for it to run?

share|improve this question
    
Could you expand on what you've done. EG, what ppa did you install elementary from? Any issues? Video card? Platform? (laptop? desktop?) Did you install gloobus-preview as well? The more you can provide, the better for someone to zoom in on your issue. I did a clean Natty install the day after release, installed elementary (with a hack to install gloobus-preview), and everything works as advertised here. –  Tom May 7 '11 at 19:50
    
I installed elementary from their "official" ppa - the one shown on omgubuntu. I have no other issue with it. I use an nvidia 330m on a fujitsu laptop and i'm on 11.04. I don't have gloobus-preview installed because its installation was stopped and now it won't let me install it, saying i have kept broken packages (that don't appear on the "broken packages" list on synaptic) (could this have affected clutterflow as well?) –  Chriskin May 7 '11 at 19:56
    
Believe clutter-flow and gloobus-preview are separate entities. Don't know if it will help but I can tell you how to get GP installed: –  Tom May 7 '11 at 21:10
    
Opps. Sorry, hit <enter> by mistook... –  Tom May 7 '11 at 21:11
1  
1. install libpoppler7 if not already installed; it won't muck up your existing libpopper12? install. 2. aptitude purge gloobus-preview 3. reinstall aptitude install gloobus-preview 4. let it fail; when it does, note the last line that refs where the failed file is located /var/lib/something/or/another 5. Open the failed *postinstall file in vi and comment out the section that refs libpixbuf or pixbuf (sorry, doing this from memory). It the only section "open". Comment it all out. 6. run aptitude install -f 7. it should install without incident Might help your clutter ;-) –  Tom May 7 '11 at 21:15

1 Answer 1

up vote 1 down vote accepted

I found a way here to solve my issue.

For those too bored to read the , really small, page here is what you need to do :

First , as Heiko Schulze wrote :

Solution: Press ALT + F2, enter: gconf-editor and then navigate to apps > nautilus > preferences and enable 'show_clutter'. Restart Nautilus (nautilus -q). Ready for the next issue...

Before you press the nautilus -q command you should, as ammonkey wrote , make the "clutter-test" part found in apps>nautilus>preferences of the gconf-editor to 0 as well

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.