Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently picked up a secondhand IBM x365, and I want to install Ubuntu on it. I've installed Ubuntu on countless personal computers, but never before on a server. I made my bootable disc (I have a bunch, ranging from Ubuntu Desktop 10.04 up to Ubuntu Server 12.10, in both 32 and 64 bit), put it in my server's CD drive, went to BIOS, configured it to boot to CD-ROM, then the Diskette Drive, then Hard Disk 0, then the Network. Every time I start it up, it skips right over everything without displaying anything on screen, then shows me a graphic of a floppy disk and an indication to press the F1 key.

I think it's either a bad CD drive or has something to do with the RAID controllers or something. I've never used RAID before, so I wouldn't know what to look for there.

Anybody have any suggestions for what to try next?

share|improve this question

To boot the system, you can try other discs. Maybe the drive cannot read it.
You can also try to boot from USB, which is at least 3 times faster.

share|improve this answer
    
I've tried a bunch of discs, none of them work. I tried USB as well, no luck with that. – sjcglads Jan 24 '14 at 18:27

I know this is very late, but I had this problem and maybe someone will need it in the future. If you want to use your server like a desktop and you are having problems installing ubuntu with a "Raid" type error, you need to take out all of the hard-drives except one and try installing. This worked perfectly for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.