Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After upgrading from 10.10 to 11.04, the key sequence ALT-Shift-UpArrow now seems to have a window-manager level definition.

It seems that this is a new unity key sequence. However, I'm using "Classic Ubuntu" on login - i.e. I'm using Gnome. Nevertheless, this new key sequence has its Unity functionality.

I'm an emacs user (where Meta=ALT), and Meta-Shift-UpArrow is a key sequence that I use fairly often (manipulating tables in org-mode). So I'd like to know how to turn off this Unity/Gnome keybinding, so that emacs actually sees this key sequence.

As far as I can see, this keybinding (ALT-Shift-UpArrow) is not mentioned in the Gnome "Keyboard Shortcuts" tool (available from the System->Preferences menu).

share|improve this question
    
@Jorge: thanks for the edit. I only mentioned 11.04 because the problem appeared exactly upon upgrade from 10.10 to 11.04. –  George McNinch May 7 '11 at 14:34
    
I don't have time for a full answer but I am reasonably certain that this shortcut is found in the compiz tools, not GNOME's tools. –  Jorge Castro May 7 '11 at 15:33
    
@Jorge: Perfect; thanks. After installing CompizConfig settings manager, turned off "scale" window management option, and the keybinding is now off. –  George McNinch May 7 '11 at 15:52
    
Please write your resolution in an answer and accept it, since your problem is solved. Otherwise, your question will still show up in the list of unanswered questions. –  Scott Severance May 8 '11 at 3:37
add comment

1 Answer

up vote 26 down vote accepted
sudo apt-get install compizconfig-settings-manager

Dash Home -> CompizConfig Settings Manager-> Scale(icon) under Windows Management Category -> Bindings(tab) -> Initiate Windows Picker -> change to <Shift><Super>Up

Done.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.