Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Gimp through the Ubuntu Software Center and the software center says it's installed, but it doesn't appear in the dash and I can't find a way to start it.

I tried connecting to the Gimp website and tried to sign in/create an account & it won't remember my password, thus I can't log in. When I ask for a new password it says its sending me an new one in and email that never arrives. I just don't understand what's going on.

Is there another way to run this program?

share|improve this question

closed as unclear what you're asking by guntbert, BuZZ-dEE, mikewhatever, Braiam, waltinator Feb 4 at 1:24

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

    
If you hit ALT-F2, and type "gimp" in the command line, does it show up in your list of options? –  Davïd Jan 23 at 9:18
    
Is it the Dash or the Launcher we are talking about here? Applications with a GUI installed with the software center will appear in the Dash, but not necessarily in the Launcher. –  Takkat Jan 23 at 9:39

1 Answer 1

up vote 0 down vote accepted

Open up the terminal(ctrl+alt+t) and then run the below command to run Gimp,

gimp
share|improve this answer
    
Thank you - it worked - Gimp is now on the list of programs on the vertical panel with the rest of the programs - I didn't even know the terminal exists. I just ran Ubuntus/Linux for the first time 2 days ago so i'm really a beginner. Anyway Thanks again & best regards, Wayne halvorsen –  user238587 Jan 23 at 10:49
    
Welcome to askubuntu,we are so glad to help you. –  Avinash Raj Jan 23 at 10:50
1  
When you close GIMP and the terminal, it will probably no longer appear on the vertical launcher panel. If you wish it to appear always, start it again from the terminal and then right-click the icon and select 'Lock to Launcher.' –  chili555 Jan 23 at 13:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.