Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

How do I install ppstream on Ubuntu13.10? I tried getting the files and installing it. PPStream for GNU/Linux Ubuntu 8.04+ Distro. I get:

Cannot install'mplayer:i386'

I also tried going to Software Centre > search > mpayer installing that then try it again. I still get the same message.

I search on askubuntu.com for ppstream and also google all I get is http://thanhsiang.org/faqing/node/167 or How to install ppstream on 12.04?

share|improve this question
1  
Could you provide links to this ppstream! –  blade19899 Jan 22 at 20:15
    
Err, I see a problem trying to install something for ubuntu 8.04.. –  Braiam Jan 22 at 20:36
    
I found this ppstream, it seems this is a dependencies issues. When installing its dependencies. You enter dependencie hell. Meaning, a mess –  blade19899 Jan 22 at 20:36
    
Further reading: askubuntu.com/questions/140246/… –  blade19899 Jan 22 at 20:38
    

2 Answers 2

The following deb file seem to work, ignore the error and you should be good to go

wget https://launchpadlibrarian.net/58988381/ppstream_1.0.0-3lucid2_amd64.deb   
sudo dpkg -i ppstream_1.0.0-3lucid2_amd64.deb

screenshot: enter image description here

share|improve this answer
    
for some reason it didn't work for me. I get ------------------------------------------------ dpkg: error processing ppstream (--install): dependency problems - leaving unconfigured Processing triggers for desktop-file-utils ... Processing triggers for gnome-menus ... Processing triggers for bamfdaemon ... Rebuilding /usr/share/applications/bamf-2.index... Processing triggers for mime-support ... Errors were encountered while processing: ppstream -------------------------------------- –  user238762 Jan 22 at 21:58
    
sudo apt-get purge ppstream, then try again. –  blade19899 Jan 23 at 7:28

I successfully downloaded and installed PPStream. You can use either:

sudo apt-get install gdebi-core
wget http://download.ppstream.com/linux/PPStream.deb
sudo gdebi PPStream.deb

or

sudo apt-get install libqt4-core libqt4-gui libqt4-network libqt4-webkit libqt4-xml mplayer
wget http://download.ppstream.com/linux/PPStream.deb
sudo dpkg -i PPStream.deb

Before starting it, you have to do the following:

sudo /opt/pps/bin/PPStream  ## otherwise fuse won't work
sudo killall PPStream
sudo chown -R $USER:$USER ~/.pps
share|improve this answer
    
I tried doing it but it doesn't seem to work for me. could it be I have to uninstall it first? if so how do I do it. am kinda new to this. –  user238762 Jan 22 at 22:03
    
@user238762 it depends on how you installed. –  Braiam Jan 22 at 22:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.