Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was having problems running opengl libraries in java and had the exact same error as here could not init GLX in minecraft So I followed the instructions from the first answer. I also tried to install bumblebee https://wiki.ubuntu.com/Bumblebee

As I remember I haven't done anything else. Now I get the black screen when booting.I tried removing all installed packages listed, didn't work. Then I tried most of the answers from here Blank screen after installing nvidia restricted driver

Nothing works. I have onboard IntelHD 3000 and separate NVidia 525M.

share|improve this question
    
Try using optirun instead of primusrun if you're doing that. I was using primusrun and it spontaneously stopped working, but optirun still works. –  Kent Fredric Jan 28 at 13:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.