Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Trying to re-install Ubuntu GNOME on my Lenovo Y500 laptop. I used nomodset and deleted quiet splash in the command line (otherwise it just hangs at a black screen). It starts doing something, but displays text in 3 very squished terminals (which are unread-ably small). I'm not exactly sure what they say, but it always gets to what looks like the same place, then just hangs. I just re-flashed my live USB, and I've used this USB before (with various flavors of Ubuntu), but I'm not sure how I messed it up or how to fix it. I've also tried using a different live USB, and had the same problem.

enter image description here

My computer came with Windows 8 and I updated to 8.1. My original Ubuntu GNOME installation never worked properly, hence why I'm trying to fix it.

UPDATE: I'm not sure how, but I got it to boot in a fullscreen terminal, so you can actually read what's going on. Can anybody help me here? enter image description here

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.