Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello i've tried to sync my ipod shuffle (latest gen) for 2 hours now...

I've tried banshee (I can put music on my device but not listening to it, "use itunes blablabla"), I've tried gtkpod (not launching), Floola (no ipod connected).

How can I proceed ?

share|improve this question
    
Well, what version of Ubuntu? And what do you mean by gtkpod not launching? Does it segfault? –  landroni Jan 27 at 8:18
    
13.04. I mean that after typing gtkpod in a terminal a small window open with the logo of the program but no program after that. I don't know what segfault means. –  lmorin Feb 2 at 22:56

1 Answer 1

Answer is simple: Use Amarok. sudo apt-get install amarok

It is a music player and music manager from the KDE suite.

Once you install it, connect the iPod and it would appear as a local device (with ipod somewhere in its name). Before you can sync, you need to setup your local library. For this: from settings menu, go to Configure Amarok, and then in the collections tab, make sure you tick your local music folder.

enter image description here

Perform full collection rescan by going to Tools menu, and Update Collection.

Now coming back to the iPod section in the left hand side pane, if you right click on an artist/album/genre/song, it would allow you to copy to the local collection. Vice-a-versa, in local collection, if you right click on any artist/album/genre/song, it would allow you to copy it to your ipod.

Refer http://www.howtogeek.com/howto/4791/how-to-use-amarok-to-manage-your-ipod/ for more detailed info on this.

Update: Just read your question once again. If this was prompting you to sell your ipod Shuffle, then definitely no need to do that anymore :) .

share|improve this answer
    
amarok does not recognise my device. –  lmorin Feb 2 at 23:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.