Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I will be honest, I am rather new to ubuntu and been doing everything possible besides asking for help, so here it is.

OS: Ubuntu 13.10 64

Audio Device: 00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 01)

Above audio device is recognized but not activated.

Tried the following: http://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ https://help.ubuntu.com/community/SoundTroubleshooting

Now all my symptoms match the second link, yet when I run the below command I get a "Missing Parameters" Error.

DRIVER=`lspci -ks SLOTID | grep "Kernel modules:" | awk -F: '{print $2}' | sed 's/ *//g'`; modprobe $DRIVER && echo "$DRIVER" | sudo tee -a /etc/modules

I got to the point where I got no clue what to do anymore and would love any help.

EDIT I am reinstalling Ubuntu 13.10 x64 and starting fresh, hardware information and problem will sadly be the same but a purely fresh install. My main problem from here will be sound on 1 program at a time. Aka if I am on skype and open a movie, the movie will not play sound till I close both applications and restart the movie. If ANYONE has a cure for this, I love you to death.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.