Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using Ubuntu 11.04 on a MacBookPro6,2 the nvidia driver and suspend and resume all work correctly out of the box. Upon resume, however, the Unity launcher shows visual artifacts. This occurs whether the screen lock is active upon resume or not. The launcher is set to 'Dodge Windows' (the default). No other application shows artifacts at any time; the artifacts are restricted to the launcher. Classic desktop shows no artifacts. I cannot reproduce the issue on a different machine with ATI (fglrx) drivers.

The question is whether other nvidia users (this is a GT216 [GeForce GT 330M] rev a2) have this issue with the launcher (macbook or otherwise) and whether it should be filed as bug against unity.

(I noticed that ubuntu-bug is trying to reduce the bug reports against unity; so, I'm starting here).

share|improve this question

closed as off topic by Marco Ceppi May 10 '11 at 15:32

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Bug: bugs.launchpad.net/ubuntu/+source/unity/+bug/755230 Please +1 that bug ! –  Rinzwind May 10 '11 at 13:58
add comment

Browse other questions tagged or ask your own question.