Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an external hard drive which I plug in. When I go to disk utility it says it's there but I can't mount it in order to copy or move files from it. ?? Haven't tried anything in the terminal yet, as I'm not sure where to go with that. When I type in sudo blkid to list the file systems, here is what comes up

/dev/sda1: UUID="37816aba-85b5-476a-aedf-a1cd3f0db76b" TYPE="ext4" 
/dev/sda5: UUID="a35c094d-e6eb-4b6d-a63a-8303ae2f567f" TYPE="swap" 
/dev/sdb5: UUID="58dea4d5-89e7-4e28-838f-8d26598a226b" TYPE="swap" 

I only have this one computer so I am not sure whether it works on other PC's/os's. The partition type is Linux(0x83) When I look at it in the disk utility, it says the device is /dev/sdb1. I can't even check filesystem.

I tried mounting it manually, sudo mount /dev/sdb1 /media/external and it comes up with this. `mount: you must specify the filesystem type.

share|improve this question
    
What is the error when you try to mount it? –  Alex R. Jan 20 at 11:13
    
Yes! What is the error appearing when you try to mount/click on the drive?? and what is the file format it contains? (Optional: Does it work with other PC's/OS's)?? –  AzkerM Jan 20 at 11:30
    
Sorry, here's some more info. –  Alderan Gibbs Jan 20 at 21:50

1 Answer 1

Use this guide here and you should be good to go!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.