Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having a serious issue with my Ubuntu 13.10 installation. I have recently upgraded from 13.04 and everything was working fine. I was using some generic drivers and was everything was pretty nice. But today I wanted to play some Minecraft (my goal is to completely switch to Linux from Windows) but I was not satisfied with number of FPS. So I tried to install some AMD drivers.

First attempt was to install from Ubuntu repositories. I was successful, but it didn't help me much. So then I have found this nice page. I made one mistake (at least I think I did), I have donwloaded newest stable release of Catalyst drivers (13.12) instead of 13.11 beta mentioned in the article.

My system basically died after that. I followed all the instructions and I failed. After I reboot and select system from GRUB I see just a black page. Not even a login screen!

I have tried to use recovery mode. I enabled networking and used root command line tool. I was hoping to remove the drivers and replace them with some generic ones. I applied commands:


sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*
sudo rm /etc/X11/xorg.conf
sudo apt-get install --reinstall xserver-xorg-core xserver-xorg-video-intel libgl1-mesa-glx libgl1-mesa-dri libgl1-mesa-glx:i386 libgl1-mesa-dri:i386
sudo dpkg-reconfigure xserver-xorg
sudo reboot

Didn't help at all. My system is still dead. I can't even get to login screen.

My specs:

AMD HD 7850 1GB
Core i7 3770k (it has built-in Intel graphics)
Ubuntu 13.10 64-bit
8GB RAM
I was logged to Gnome-flashback no-effects session (because I don't like Unity).

Please, can anyone help me? I don't really know what to do. I was searching the web, but without any success...

share|improve this question
    
Have you tried with this post? –  Lucio Jan 23 at 20:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.