Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Gateway DX series so my windows 7 OS became unresponsive after an unexpected shutdown followed by an interuted restart, and kept giving me BSOD's over and over again with the error codes

"Stop: 0x0000007B"

tried to access safe mode and getting stuck on the

CLASSPNP.SYS

over and over again even after entering command prompt where

chkdsk and sfc/scannow

returned no system file errors.Every time i would do a test which would require results to be given to me, the system would ask me to reboot for actions to take place but everytime i did that, it's as if the machine forgets it had a previous task.

i dug a bit and it seems to be an issue that can only be resolved by reinstaling windows 7 or restoring to factory settings. Now i don't want to lose all my files, something both of these options would do.

I decided to install UBUNTU as a secondairy OS and boot it from a USB. so i change the BOOT order to "removable device" first and is start. The first two times it failed, the thrid time it took longer to load onto the USB and i got to the UBUNTU install page which failed because it said it was unable to install the Grub2 boot file.

so i shutdown and start over, i choose "something else" so to install it alongside WIN7 and this time all goes well, im connected to the internet, i've browsed a bit, this time it seems to linger over the GRUB2 file but in the end i get this window

Installation complete

"installation is complete. you need to restart the computer in order to use the new installation."

now when I did restart the computer got this error message:

Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

 1. Insert your Windows installation disc and restart your computer. 
 2. Choose your language settings, and then click "Next." 
 3. Click "Repair your computer."

If you don't have this disc, contact your system administrator or computer manufacturer for assistance. 

Status: 0xc0000225
Info: The boot selection failed because a required device is inaccessible.

now i tried to press the left SHIFT key when the computer starts to no avail and when i pressed f8 i only got offered the chance to pick Windows7 and UBUNTU was no where to be found

i went on a thread and someone mentionned something about the EFI device appearing in the boot priority order but then no one gave an answer to that.

i am currently making a new bootable USB for Ubuntu but can anyone please help me? i'm at loss as to what's the next step to take to have ubuntu show up when i restart after the instal and as to how to transfer my files from an unresponsive windows7 to ubuntu.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.