Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently my flatmate changed the maximum number of devices that can connect to our Wifi and since then I cannot see our Wifi network.

I am the only one in my household using Ubuntu. I logged into our rooter using a webbrowser and I can see other people's non-Ubuntu devices connected and working flawlessly. Their owners can see the wifi and can connect anytime. When I connect by cable, I can see my computer too, but it is not possible to connect wirelessly.

Here are the things I tried:

  1. I checked that I am not blacklisted - I am not
  2. I tried to "Connect to hidden Wifi network", entered SSID and password - no effect
  3. I restarted the router multiple times - no effect

Please, what can be causing this and what can I do next?

EDIT:

I am using an Orange Livebox and here is a screenshot of the devices connected:

enter image description here

share|improve this question
    
Are you sure you don't have too many devices connected? What router do you guys use? –  Seth Jan 19 at 16:27
    
@Seth Yes, the maximum number is 12 and there are only 7 devices connected. I tried it also when there were only 2 devices. –  Martin Drozdik Jan 19 at 16:38
1  
I haven't used this particular router, but one I used had a limit on the number of MAC addresses you could put into the access list, with the older ones falling off the list as new ones were added. Actually, it was worse than that; the old ones were still in the list, but only the most recently-entered 4 would be allowed access. I had to remove the whole access list and re-enter all of them to fix things. –  Mark Plotnick Jan 19 at 21:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.