Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell XPS 15 L502X and I installed Ubuntu 13.10. I didn't have any problems with the installation, but when everything's was ready, the sound wasn't good.

This laptop has a JBL Waves MaxxAudio, with a subwoofer (the sound is very good on Windows) and on Windows, there's a software, and this software makes the sound good. I already serch on Dell's website, but they only have drivers for Windows.

Is there any possibility of the sound be on Ubuntu? If it doesn't, I'll have to come back to Windows, and I don't want that. :/

PS: Sorry for any bad english, I'm from Brazil. PS2: I'm new on Ubuntu/Linux, I don't know a lot.

Thanks!

**** Lista de Dispositivos PLAYBACK Hardware ****
placa 0: PCH [HDA Intel PCH], dispositivo 0: ALC665 Analog [ALC665 Analog]
  Dispositivo secundário: 1/1
  Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 1: ALC665 Digital [ALC665 Digital]
  Dispositivo secundário: 1/1
  Dispositivo secundário #0: subdevice #0
placa 0: PCH [HDA Intel PCH], dispositivo 3: HDMI 0 [HDMI 0]
  Dispositivo secundário: 1/1
  Dispositivo secundário #0: subdevice #0

It's in portuguese: Dispositivo: device, Lista de dispositivos: list of devices, Secundário: secondary.

share|improve this question
    
Can you add the output of aplay -l to your question details? –  Richard Jan 18 at 21:26
    
@searchfgold6789 done –  FNXHenry Jan 19 at 0:30
    
Can you install Pulse Control: sudo apt-get install pavucontrol . Add screenshot of the configuration & output devices. –  Sneetsher Jan 19 at 20:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.