Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well I'm elbow deep in new territory, built my first PC and decided to load it with Ubuntu.

I have no idea where I am...

Here's the skinny.

This is my stuff:

  • ASRock 970 Extreme3.0 R2.0
  • AMD FX 4130 quad core
  • Radeon SAPPHIRE HD7870
  • Seagate Barracuda 2TB 7200rpm SATA3
  • 2 x 4GB Kingston DDR3 HyperX Genesis 1600 MHz
  • Corsair 650W

Made a USB boot drive with that linux pen drive installer (tried 13.10, then tried 12.04.3).

v13.10 gives me a black/purple screen after the load screen. Running the "check disc for defects" showed there were two files with errors. So I loaded v12.04.3 and then it said there were 3 files with errors. I tried to run before installing but the next message was

"an error occurred while mounting"

So. Where do I start? Is it possible my HDD is DOA?

Thanks very much in advance.

share|improve this question
    
Not sure if it makes a difference but Im trying to boot with a USB3.0 on a 3.0 port –  user236972 Jan 17 at 19:29
    
It does. Try disabling USB3.0 or plug it into a 2.0 port –  the_Seppi Jan 17 at 21:03
    
Tried with 2.0, same problem. –  user236972 Jan 17 at 21:48
    
Live Ubuntu should leave the fingers from your disks as long as you don't tell him so... What happens if you unplug all HDD's temporarily? –  the_Seppi Jan 17 at 21:59
    
It says failed to mount –  user236972 Jan 17 at 22:21

1 Answer 1

up vote 0 down vote accepted

You could try creating the bootstick with UNetBootin instead of PenDriveLinux. UNetBootIn is the least buggy bootstick creator I know.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.