Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Am using Wordpress in Juju Cloud.....When trying to upload a Theme of more than 500 kb...its showing "413 Request Entity Too Large" nginx/1.1.19 ..

I just followed the following process to install WordPress on Juju "https://juju.ubuntu.com/docs/"

is there any solution to increase the uploading limit.....I searched for the nginx.conf...but its not there on /etc or in /var/local

share|improve this question
    
What Nginx charm are you using? –  Marlin Cremers Jan 25 at 12:02

1 Answer 1

Okay I've looked at the Nginx charm. It appears it puts the config in the default locations. These are /etc/nginx/nginx.conf for the main Nginx config and /etc/nginx/sites-enabled/default for the default site config.

There is a option in these config files called client_max_body_size. Change this to a value like 20m to allow a upload limit of 20 megabyte.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.