Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was playing audio tracks through VLC and I noticed that CJK Languages show up as Squares when it displays the name of the track on the VLC Player Screen, is there anyway I can fix this so it displays CJK Languages when it pops up on the name on the video player?

Naturally, the default language is set to English(UK) by default system-wide, but it's a little annoying why it displays squares when the name pops up on the videoplayer screen, but not in the Info Title in the bar.

VLC CJK Languages

Instead of showing the track titles as it should here, it instead replaces it with squares. As for system languages, I do have all CJK Language packs installed on my system, so you can rule out them as not being installed.

So I just want to know how I can enable the language support so it'll show up as it should for the languages in every track title.

System installed is Ubuntu 13.04 (32-bit) with latest version of VLC VLC media player 2.0.8 Twoflower (revision 2.0.8a-0-g68cf50b)

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.