Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using lubutu 13.10.I have installed remima in it.When i connect to remote connection which is windows server 2008 the display is not proper.It has different colour some weird colours.I have updated video drivers.

share|improve this question

Launch Remmina , right click your connection and click edit. In the remote desktop preference window, change the color depth to true color (32bpp) and save the settings. Reconnect and you are done.

share|improve this answer
    
Never heard of remmina before, but glad I did today. Finally can see proper mouse cursor and colors with a remote desktop application. Thanks. – srcspider May 3 at 11:06

I get the same problem due to 32 bit screen on Linux and 24 bit on Windows server 2008 r2.

$ rdesktop hostname
WARNING: Remote desktop does not support colour depth 24; falling back to 16

If I instead run

rdesktop -a 32 hostname

I get no such warning.

share|improve this answer
    
Also when using remote desktop to Windows the aero style gets disabled by default which will make it look slightly different. – Neil Wightman Jan 17 '14 at 11:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.