Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Trying to install Nokuntu on Ubuntu 13.10

But showing the below error.

enter image description here

Installed gambas3 but not solving the issue.

share|improve this question
add comment

2 Answers 2

up vote 1 down vote accepted

Before doing anything you have to run a package install command to install a lot of packages which are available in Ubuntu 13.10:

sudo apt-get install comerr-dev krb5-multidev libaudio-dev libcups2-dev libexpat1-dev libfontconfig1-dev libfreetype6-dev libgcrypt11-dev libgnutls-dev libgnutls-openssl27 libgnutls26 libgnutlsxx27 libgpg-error-dev libgssrpc4 libjpeg-dev libjpeg-turbo8-dev libjpeg8-dev libkadm5clnt-mit8 libkadm5srv-mit8 libkdb5-6 libkrb5-dev liblcms1-dev libmng-dev libp11-kit-dev libtasn1-3-dev libxcursor-dev libxft-dev libxi-dev libxinerama-dev libxmu-dev libxmu-headers libxrandr-dev libxrender-dev x11proto-randr-dev x11proto-render-dev x11proto-xinerama-dev bwidget gsm-utils libbfb0 libgsmme1c2a libmulticobex1 libobexftp0 obexfs obexftp obextool openobex-apps syncevolution tcllib tklib 

Then install these packages:

fuse-utils_2.8.6-2ubuntu2_all.deb
gambas2-gb-form_2.23.1-1ubuntu3_all.deb
gambas2-gb-gtk_2.23.1-1ubuntu3_i386.deb
gambas2-gb-gui_2.23.1-1ubuntu3_i386.deb
gambas2-gb-pcre_2.23.1-1ubuntu3_i386.deb
gambas2-gb-qt_2.23.1-1ubuntu3_i386.deb
gambas2-gb-settings_2.23.1-1ubuntu3_all.deb
gambas2-gb-xml_2.23.1-1ubuntu3_i386.deb
gambas2-runtime_2.23.1-1ubuntu3_i386.deb
libqt3-headers_3.3.8-b-8ubuntu3_i386.deb
libqt3-mt_3.3.8-b-8ubuntu3_i386.deb
libqt3-mt-dev_3.3.8-b-8ubuntu3_i386.deb

(and probably other packages) all available in http://packages.ubuntu.com/ (select precise 12.04 packages always).

Then you may be able to install

nokuntusp_0.5.9-1_all.deb  

or

nokuntusp_0.6-1_all.deb

Then in konsole run this command:

sudo nokuntusp.gambas

To get a window like this: enter image description here

With most functionalities disabled at least in initial encounters, and with nokia x3 mobile hard-set connected with usb.

share|improve this answer
    
E: Unable to locate package libkadm5clnt-mit8 E: Unable to locate package libkdb5-6 –  Faisal Haq Salafi Apr 27 at 14:47
    
probably you have upgraded to 14.04 or a normal source is missing. btw, I recommend to forget this so badly developed software. However it may be because the deveoper has chosen gambas, –  Minimus Heximus Apr 27 at 16:12
    
Is there any other software like this? –  Faisal Haq Salafi Apr 29 at 13:13
    
@FaisalHaqSalafi: Wammu partially works for Nokia Phone. However it seems there's not a complete alternative. –  Minimus Heximus Apr 29 at 14:36
add comment

According to the SourceForge page, the development of Nokuntu has stopped, so it was newer updated to use the Gambas 3 runtime.

As the deprecated Gambas 2 runtime is not included anymore in Ubuntu 13.04 and above, the best option is to just install the package from 12.10. You can download the right package for your architecture from Launchpad and install it on your system.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.