Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have no sound on Xfce4. When I mute sound on Xfce (Or login to Xfce with the sound muted from the last shutdown), un-muting the sound doesn't actually un-mute all the sound outputs. It only un-mutes the master level, but not the speaker nor the headphone levels.

In the attached picture, when I mute\un-mute the sound, only the master level is responding.

My laptop is a Dell Inspiron SE 7520

enter image description here

share|improve this question

1 Answer 1

I sometimes have this issue, too. Try the Switches tab in xfce4-mixer and make sure that all the relevant switches there are enabled.

share|improve this answer
    
As I told you in the other question, I only installed xfce4 this time. This problem doesn't exist anymore ! Your help is very much appreciated –  Muhammad Gelbana Jan 24 at 10:11
    
@MuhammadGelbana Did you try to first mute and then unmute? This is when it doesn't work properly on my system. –  landroni Jan 24 at 12:12
    
Sure, i tried muting and unmuting and it works –  Muhammad Gelbana Jan 24 at 14:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.