Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using a dual boot EeePC 1015PX with Windows 7 & Ubuntu 12.04. I had been using 13.04 then 13.10 on this netbook & the wireless worked perfectly. I have since replaced 13.xx with a fresh install of 12.04 (because I couldn't get other things working on 13.xx) and it now cannot see my wifi. I used a LiveUSB, and it picked up my wifi, but once I installed the full O.S., it no longer picks it any wifis.

According to this website (http://www.notebookcheck.net/Review-Asus-Eee-PC-1015PX-Netbook.70557.0.html), the 1015PX has the Atheros AR9285 Wireless Network Adapter.

Any ideas what's going on here?

Thanks,

Nick McKinnon

share|improve this question
add comment

1 Answer 1

Have you taken a look at the official documentation for a network connection? https://help.ubuntu.com/12.10/ubuntu-help/net-wireless.html

There is a section dedicated to your problem:
https://help.ubuntu.com/12.10/ubuntu-help/net-wireless-find.html

You can edit your wireless connection to add the SSID and password:

click on the Dash Home
type Network/hit Enter
ensure Airplane Mode is OFF
select Wireless and ensure it is ON
select Options
enter the Network Name in SSID
click the Wireless Security tab
select your router security type from the drop-down menu (probably WPA &WPA2 Personal)
enter the Password
click Save...

If you have issues with the Network Manager after that, this post may be of some assistance: Ubuntu 12.10 - network manager not listing wireless networks.

From your comment it sounds like there may be a driver or system issue. Try an update:

sudo apt-get update

Add the information from this command to your question by editing it:

sudo gedit /etc/NetworkManager/NetworkManager.conf

This will open up that file in a text editor. Change the line that has managed= to:

managed=true

Next save and close the file. Reboot for good measure.

share|improve this answer
    
After going to Dash - Network, there's no Airplane Mode or Wireless options. Also, if I go to the wireless icon on the taskbar near the clock & click on edit connections, there is a wireless tab there, which has my wifi connection there. But it's not picking up my wifi, or my neighbours (which it does in Windows & did in 13.xx). –  user236344 Jan 16 at 9:33
    
It doesn't sound like you looked through the documentation I posted; I would recommend reading it and trying the troubleshooter. I updated my answer in response to this new information. –  conman253 Jan 16 at 18:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.