Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've looked around, but haven't found a solution that works for me to get the nvidia proprietary drivers working. I'm running Ubuntu 13.10 and have a GTX 680 graphics card.

I've tried the following:

sudo apt-get install nvidia-current

Result: When I reboot the machine I just get a black screen. If I ctrl+alt+f-whatever to a different tty panel I just get a blinking cursor and can't type or do anything.

I reinstalled ubuntu and then tried this:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install linux-source
sudo apt-get install linux-headers-generic
sudo apt-get install nvidia-current

Same result as above.

Finally I just tried installing it from the restricted drivers tab, but it just tells me there are no drivers available after searching for a few seconds.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.