Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After testing the windows client for U1 sync, I decided to test the preferences' settings, and tried to remove the association for the WinXP station from which I was working.

Now I can start the client, but if I try to open the preferences' settings the application stops.

I tried to uninstall and reinstall, but that won't change the situation: apparently the old settings are kept the same even after a total reinstall.

share|improve this question

1 Answer 1

Yes, there was a bug filled for this. What you have to do is look into your registry in the Windows machines. The the Current User Key ou will find a Canonical key that contains a encypted version of your Ubuntu One credentials (we use OAtuh for that).

What is happening is that the new installation is trying to reuse some keys that have been removed in the server side, so when it tries to do any work it goes bananas.

If you have problems with pop in #ubuntuone and look for mandel I'm the culprit of that code ;)

PS: I'm not usually here much, had you posted this on launchpad I would have answer it the same day, sorry...

share|improve this answer
    
Link to bug please. –  Oxwivi Jun 21 '11 at 8:01
    
I dont think there is a bug filled because the code is deprecated... in the next release that code is out. –  mandel Jun 21 '11 at 8:07
    
Gotcha, thanks for the info. –  Oxwivi Jun 21 '11 at 8:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.