Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I really need help installing the dependency of this, which is libmysql (here)

I really have no idea how to install it. The author requires me to put it in a specific directory, but I have had no luck doing that so far. He mentions that you need a .so file in the link above.

share|improve this question

1 Answer 1

I believe this will do:

sudo apt-get update
sudo apt-get install libmysql++3

If it still doesn't work, try also this:

sudo apt-get install libmysql++-dev
share|improve this answer
    
Does this install it to a specific directory? That is what I need. –  TheSabreSlicer Jan 15 at 21:15
    
@TheSabreSlicer It will be installed to the directory listed here: packages.ubuntu.com/saucy/i386/libmysql++3/filelist. You can probably copy it if you need, but I don't see the point. It should be accessible there from any location, because it's on $PATH (I think). –  GabrielF Jan 16 at 14:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.