Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

some time ago I tried to install an Edimax 150Mbps Wireless IEEE802.11b/g/n USB Adapter for my Lenovo T60 for better wifi performance. It didn't really work out properly, at least I had the feeling the USB Adapter mashed up abit with my internal card Intel R60e/X60s.

I uninstalled the Realtalk 802.11n Adapter driver and now I have problems with my normal wireless connection: Network Manager connects without problem but it seems that I'm still not online whatsoever. Reset/Restart of NetworkManager or ifconfig wlan0 up don't change anything.

Pinging for www.google.com gets me an unknown host, where ping on 8.8.8.8 seems to work normally.

ifconfig shows me that wlan0 is connected to a inet addr, so I have no more ideas where and what I could try to solve this problem.

Since I can go online via skype I thought it might be a browser problem but also synaptic and software center get me error messages.

Any ideas? thx

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.