Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Acer S7-392. It has windows 8.1 on it (which I need to keep) and I have installed Unbuntu 13.10 on it as well. When installing Unbuntu I decided to have no swap set up as it has 8GB of RAM. Secureboot is on and Unbuntu was installed with UEFI on.

I can restart from within Unbuntu (takes 5-10s), but if I try and shutdown to power off the shutdown stops and the laptop remains on. The fans kick after a while so it seems to be trying to do something.

I have disabled the splash screen by changing the grub configuration. On shutdown I simply see the following

nm-dispatcher.action : Caught signal 15, shutting down ...                             [Fail]
* Deactivating swap...
* Unmounting local filesystem....                                                      [OK]
* Will now halt                                                                        [OK]
[ XXXX ] mei_me 0000:00:16.0: stop
[ XXXX ] reboot: Power down

(XXXX are time stamps)

What I have tried

  1. sudo shutdown -P now
  2. setting "acpi=force" in grub configuration and updating i.e. GRUB_CMDLINE_LINUX="acpi=force"
  3. setting "acpi=off" in grub configuration and updating i.e. GRUB_CMDLINE_LINUX="acpi=off"

Note sudo shutdown -r now works but it takes about 5 - 10 seconds

I presume the nm-dispatcher.action fail isn't good. Strange it will restart but not power off.

What steps do I need to take ?

Update 24/01/2014

I have made a bootable USB of a Trusty Tahr daily build and tried that today (24/01/2014). When I shutdown, it works without fail (Done it 5 times in a row). I wonder if it is a driver issue? I don't really want to use a alpha version yet. Anyone any ideas?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.