Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am installing gmate on Ubuntu 11.04 (Gnome 3):

sudo apt-get install gedit-gmate

But gedit is untouched (there should appear new themes and plugins).

share|improve this question

3 Answers 3

up vote 4 down vote accepted

Those plugins don't work with GNOME 3. In fact, most of the old Gedit plugins don't work with the latest Gedit 3.

Update: here's a working plugins list for Gedit 3: http://live.gnome.org/Gedit/Plugins . And the old Gedit 2 plugins: http://live.gnome.org/Gedit/PluginsOld

share|improve this answer
    
Can I install Gedit 2.x? Or I should wait for gmate updating? –  fl00r May 5 '11 at 18:53
    
@fl00r I didn't try it but in theory you should be able to install Gedit 2.x as long as there aren't other Gnome3 applications that depend on it. As for the other part of your question: some plugins might never be updated or they can't work anymore, it depends on their original maintainers as the Gmate project isn't responsible for creating the extensions. –  Alin Andrei May 5 '11 at 19:42
    
Thank you for response! :) –  fl00r May 5 '11 at 19:53

here are some gedit 3 plugins. Just copy them to ~/.local/share/gedit/plugins

share|improve this answer

The migration of gmate is in progress.

You can try it here:

https://github.com/mereghost/gmate

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.