Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had this same problem 6-7 months ago when I first installed Ubuntu.

This problem also happens if I suspend from the shutdown menu.

I have searched and tried numerous "fixes" but none of them have worked so far. I'm not that familiar with linux filesystem and architecture to implement some of the more advanced fixes.

share|improve this question

1 Answer 1

I have been experiencing the same issue with Ubuntu 13.10. My research seems to suggest it is caused by the way Ubuntu handles encrypted swap space. Ubuntu generates a random key each time you boot your computer. This link provides an explanation of encrypted swap: EncryptedSwap. I do not know if the encrypted swap file gets corrupted after three or four system suspends. At least for me, disabling encrypted swap has resulted in normal resume from suspend. This article provides the steps necessary for disabling encrypted swap, if you choose to do so. Enable/Disable encrypted swap.

share|improve this answer
    
If you can, take a time and add the most important information here. It is more useful than just provide links –  Lucio Feb 6 at 5:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.