Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

When I go to click on NETWORK in the System Settings menu, I have is Network Proxy and Wired Network but no Wireless option. My laptop is Hp pavilion g6.

I have a fresh install of ubuntu 12.04

share|improve this question

marked as duplicate by guntbert, Eric Carvalho, karel, BuZZ-dEE, Eliah Kagan Jan 13 at 15:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Could you verify with how-to-install-broadcom-wireless-drivers-bcm43xx to confime which wireless device you have. –  Sneetsher Jan 12 at 14:37
1  
running this lspci | grep Network gives 07:00.0 Network controller: Ralink corp. RT3290 Wireless 802.11n 1T/1R PCIe and lspci -vnn | grep Network 07:00.0 Network controller [0280]: Ralink corp. RT3290 Wireless 802.11n 1T/1R PCIe [1814:3290] –  chitra Jan 12 at 14:42
1  
It Worked :D .Thanks a lot :) –  chitra Jan 12 at 15:06
    
@Sneetsher Could you tell me what should i do to enable bluetooth. –  chitra Jan 12 at 15:08
    
Happy to hear that, So we can count this as duplicate? –  Sneetsher Jan 12 at 15:08

1 Answer 1

Make sure your wireless is enabled. Click the wrench icon on the right corner of the screen and see whether you can see the option wireless. If u can see then click on it and choose enable.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.