Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I get a blank screen on boot :(

$ sudo tail /var/log/lightdm/lightdm.log
[+0.02s] DEBUG: Using D-Bus name org.freedesktop.DisplayManager
[+0.02s] DEBUG: Registered seat module xlocal
[+0.02s] DEBUG: Registered seat module xremote
[+0.02s] DEBUG: Registered seat module unity
[+0.02s] DEBUG: Registered seat module surfaceflinger
[+0.02s] DEBUG: Adding default seat
[+0.02s] DEBUG: Seat: Starting
[+0.02s] DEBUG: Seat: Creating greeter session
[+0.03s] DEBUG: Seat: Failed to find session configuration unity-gretter
[+0.03s] DEBUG: Seat: Failed to create greeter session

Here is the conf

$ cat /etc/lightdm/lightdm.conf
[SeatDefaults]
allow-guest=true
autologin-guest=false
autologin-user=
greeter-session=unity-gretter
user-session=ubuntu

[VNCServer]
enabled=false

[XDMCPServer]
enabled=false

here is boot log

 tail /var/log/boot.log
 * Restoring resolver state...                                                                         [ OK ]
Not starting X display manager (xdm); it is not the default display manager.
 * Stopping System V runlevel compatibility                                                            [ OK ]
 * Starting                                                                                            [ OK ]
 * Starting                                                                                            [ OK ]
 * Stopping                                                                                            [ OK ]
 * Starting Recovery options if display manager fails to start                                         [ OK ]
 * Starting Mount network filesystems                                                                  [ OK ]
 * Stopping Mount network filesystems                                                                  [ OK ]
 * Stopping Read required files in advance                                                             [ OK ]
share|improve this question

1 Answer 1

up vote 2 down vote accepted

You have a typo in your lightdm.conf file

greeter-session=unity-gretter

should be

greeter-session=unity-greeter
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.