Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

From RhythmBox, i have confirmed that sound output device is working fine, internal mic/external mic are working as per movement of bar in Input device section of PulseAudio.

However, when I start Skype 4.2 in 64 bit Ubuntu 13.10, neither i/p nor o/p sound devices appear to be working. PulseAudio (Local server ) is enabled under Skype audio settings.

Any guidance would be appreciated.

P.S. While answering the question, please keep in mind that I am a novice.

share|improve this question

Changing Device Input values under gstreamer-properties fixed it for me

Find here

enter image description here

Answer Credit to @srinivas-gowda

share|improve this answer

The answer could be found on the link below..

Reproducing here for convenience.

$ sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop
share|improve this answer
Above link is banned, try this one: – Philippe Gachoud Aug 2 '14 at 11:54

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.