Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

need your help. i was using the LTS version via usb drive on, 5 days earlier i downloaded the latest 13.10 version and decided to install on the laptop. i've win xp installed on my system.

so i tried to make the live usb as my optical drice doesnt work anymore, to my surprise after the formatting was complete the totla size of the usb was only 983mb, while its a 14gb stick. this is the same usb on whicl i was using the LTS version.

i used the PowerISO software to make the live usb, same was used earlier also. first i thought it may be a problem with the software itself so i borrowed another usb from my friend of 4gb, the process completed successfully and the system even booted from the usb. i turned ot off and booted the xp and inserted the usb it again showed the same, total size 983mb.

now both usb sticks are corrupted, is there any way to recover the usb...?

share|improve this question
add comment

1 Answer

You can install GParted from ubuntu software center and format your usb sticks.

share|improve this answer
    
thank you for the help, now the usb is recovered but still no help on the installation front... –  user197141 Feb 11 at 12:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.