Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

About my computer:

OS: Windows 8.1 64-bit

CPU: Intel Core i7 4770 @ 3.40GHz

RAM: 8 GB

Motherboard: Gigabyte H87-HD3

Graphics: Intel HD Graphics 4600 and 1024MB ATI AMD HD Radeon 7700

So, I tried to install(dual boot) Ubuntu 12.10 64-bit from a LiveUSB, but when I boot from USB and "Install Ubuntu", the screen goes black and there is a white dash/underscore flashing. After some seconds I hear the sound that plays when Ubuntu boots, so I'm pretty sure that the computer actually starts the setup, but I can't see anything for the reason I said above. I have actually used Ubuntu 12.04.3 LTS via Wubi before(I found a video for instructions on how to use Wubi on Windows 8. I didn't know that Wubi wasn't for Windows 8, so when I found that out, I was surprised that it worked. But then I had to upgrade to Windows 8.1, so my installation got ruined. I didn't know I could fix it, so I uninstalled Wubi and Ubuntu), so I know my computer can support it. But now that I know that Wubi isn't for Windows 8.1, I would rather not risk using it again, if possible.

And when I go to "Try Ubuntu without installing", it runs on Low-Graphics Mode, so I can't install it from there either. And I can't use Ubuntu 13.10 because I can't find any drivers for my PC to use HDMI. [ EDIT: I was mistaken. The same black screen is shown on "Try Ubuntu without installing". My bad. ]

Thanks in advance.

EDIT2: I just noticed that I don't get the black screen if I go to the install from UEFI. However, there would be no point in trying to install it that way since according to msinfo32 on my Windows 8.1, my BIOS is in Legacy mode...

share|improve this question
    
try this askubuntu.com/questions/162075/…. –  Avinash Raj Jan 12 at 1:59
    
I tried it. MD5 is correct, and I tried nomodeset. However, after it finished loading, it puts me in to the console, and when I press Ctrl+Alt+F7, it shows the same black screen, but the white dash became orange. I heard it is not possible to install from the console. –  TehSephirothSpirit Jan 12 at 2:12
    
if "nomodeset" didn't from askubuntu.com/questions/162075/… what about "acpi = off" and "nolapic" ? –  MadMike Jan 12 at 6:49
    
Well, I tried these two, and unlike nomodeset, it doesn't even go to the console. It's the same black screen. –  TehSephirothSpirit Jan 12 at 14:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.