Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just updated from Ubuntu 10.10 to 11.04. However, now the Super + m function does not change my desktop and open windows to a negative view as it previously did.

I changed the keyboard shortcut for the Compiz neg to Ctrl + Alt + m, but it still doesn't do anything. Does anyone have any idea how to make this function work again with 11.04?

share|improve this question
1  
Can you make sure it does not conflict with others shortcuts? –  desgua May 5 '11 at 17:49
    
Have you tried setting it to any other keyboard shortcuts? –  Christopher Kyle Horton Jun 1 '11 at 6:55

1 Answer 1

  1. Make sure you enabled extra repositories
  2. Install CCSM sudo apt-get install compizconfig-settings-manager
  3. Open System > Preferences > CompizConfig Settings Manager
  4. Uncheck Accessibility > Negative
  5. Now open System > Preferences > Keyboard Shortcuts and you should be able to create any binding that involves <Mod4> (Windows key) and m
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.