Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I connect headphones to laptop with 13.10 I hear sound from speakers and from headphones at same time. How to fix this? 64bit, lenovo y570

share|improve this question

It may not change the settings automatically.

Try going to "Sound Settings" -> "Output" and choose the device you want to output to. It solved my problem with an HP USB headphones.

share|improve this answer

Probably, your Headphone Jack Sense is turned off..

Try this:

  • Open Terminal.
  • Type in alsamixer.
  • Locate and navigate to "Headphone".
  • Press m.

This should turn on your Headphone Jack Sense.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.