Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I was installing Flattastic theme. Copied the unzip files to /usr/share/themes and selected theme using tweak tool. Ubuntu 12.10

  • Problem 1: No flattastic related icons are listed in icon-theme.
  • Problem 2: Icons in bottom panel are blurred.

How to correct them? Thanks in adavance

share|improve this question
    
did you restart you pc? – Avinash Raj Jan 11 '14 at 6:42
    
Nope. Let me now – aravind ramesh Jan 11 '14 at 6:43
    
No change in options even after restart – aravind ramesh Jan 11 '14 at 7:19

I had a similar problem with Moka icons. I had to adjust the permissions for the files before copying them in /usr/share/icons, but then, even though the permissions were ok, i also had to copy the icon folder to .icon also. Try doing everything i posted, and see if it works.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.