Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a brand new install of Ubuntu 12.04.3 on a laptop and then installed Virtualbox from Ubuntu Software Center.

I want to do testing within Virtualbox but can't finish the install.

First install was using all default values. Then I changed it to the following:

Virtualbox base memory: 512MB
Virtualbox video memory: 64MB
acceleration: 3D

I ran the install twice already and it stops at the same point.
The status shows "copying files" and it stops about 70% of the "Where are you?" map screen.

Using same iso for virtualbox install as the one I used for the laptop.

Help!

share|improve this question
    
you can try to download the latest virtualbox from virtualbox.org –  sgx1 Jan 11 at 7:09
    
Have you tried to increase the base memory?. 512Mb are not enough for a Ubuntu install in real hardware. –  Javier Rivera Jan 13 at 7:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.