Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I plug my USB headset in, it does not appear as hardware device within the sound preferences. However, it is present in lsusb:

Bus 003 Device 002: ID 046d:0a14 Logitech, Inc.

It works fine in Windows and so that would suggest that it isn't a problem with the headset itself.

The native audio device in the laptop is listed as:

00:1b.0 Audio device: Intel Corporation Cougar Point High Definition Audio Controller (rev 05)

but I'm not sure whether this has any bearing on this situation.

Any suggestions would be great.

Thanks

share|improve this question
    
Did you try a reboot with the headset plugged in? –  Rinzwind May 5 '11 at 14:48
    
Creative usb gaming headset hs-950 working flawlessly. Just had to alter 'output to usb' once in 'sound preferences', 'output' and it now plays sound through usb when I plug it in and goed back to speakers when I take it out... I also have a logitech usb headset. Now I only need to find it in all the mess I made in the other room :-D –  Rinzwind May 5 '11 at 16:44

2 Answers 2

Where I have had audio problems and connection issues I have found the using Pulse Audio Volume Controller usually helps if you are nervous of using alsamixer which is still good

Here you can set what inputs and levels in a little clearer method

First install it in a terminal sudo apt-get install pavucontrol Then hit alt + f2 and type pulse and up should come the launcher for pulse audio which you can use to make sure your soundcard and inputs are all correct

I would post an image of it working but only just started on here

share|improve this answer

Try this:

Open a terminal and type alsamixer. You will see something like this:

alsamixer

Press 'F6' (select sound card). It will open a small window. Does it show your headset here?

Hit esc to exit and come back onto commandline.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.