Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just tried to install Ubuntu and run parallel with WIN8. As I wanted to adjust the new Ubuntu partition, I used the something else option while using the USB thumb drive with the Ubuntu install files. Then I created a ext4 and SWAP partitions. After I click continue, it warned me about the reserved BIOS area thing. I made a big mistake that I changed the EFI partition to reserved BIOS area. After that, I can only boot Ubuntu but not windows8 anymore. What can I do to fix it? Thank you very much!

PS: I tried boot-repair and it didn't work, here is the link paste.ubuntu.com/67211481 The sda2 should be the UEFI partition.

share|improve this question

closed as off-topic by bodhi.zazen, Braiam, Warren Hill, BuZZ-dEE, Radu Rădeanu Jan 11 at 10:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – bodhi.zazen, Braiam, Warren Hill, BuZZ-dEE, Radu Rădeanu
If this question can be reworded to fit the rules in the help center, please edit the question.

    
As far as I know, you will need to restore your windows install from the recovery media given to you by the manufacturer. –  bodhi.zazen Jan 9 at 17:52
    
The manufacturer didn't give me that, I created one with the tools,but the CD is unusable! –  david Jan 9 at 18:16
    
That sounds like the one =) Boot the CD and run the restore function(s) –  bodhi.zazen Jan 9 at 18:44