Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know there is a lot of questions about RT3290 wireless adapter, but I read many many of them and noone helped me with my problem. So, I have the HP Pavilion dm1 laptop and I installed Xubuntu 13.10 on it. During the instalation it poped up that I'm able to connect to the internet via network adapter. I did it obviously, but it worked for like 5 seconds, then it said that network connection is down and I couldn't connect to my router, even if i could actually see network connections avaible. Then (when installation ended) I rebooted my computer. My network was avaible! I could connect and browse the internet smoothly. Next day I turned on my laptop and I saw my wireless connection is no longer avaible, so I plugged laptop to the internet via Ethernet cable and started to explore internet searching solution for my problem. I did this:

How do I get a Ralink RT3290 wireless card working?

And I was able to connect BUT my kernel started to panic every time I started Mozilla or any program that is connecting to the internet. Every tip i searched was almost the same as the link above. I tried to do this many ways. I even Reinstalled Xubuntu to do everything with clear system but the same thing happened. THEN I installed Linux Mint to check whether it is a major or just Xubuntu problem. Linux Mint responded even worse, because I wasn't even able to use terminal (I clearly messed something up).

I would really, really appreciate every help, because I do want to solve this problem and finally be able to use Xubuntu/Ubuntu. I'm waiting for advice from anyone patiently. If anyone wants some details, just tell me which ones.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.