Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed ubuntu 12.04 in Laptop. In this laptop two windows win7 and win 8 are already installed. I installed the 3rd OS i.e uBuntu. Installed from USB flash drive. Installation wise no problem.

However when I run simple c program (which is hello world program), the compilation part no problem. However can not execute the binary file. Giving error message as "Cant execute binary file" Followed the stepds from below links but in vain. http://ubuntuforums.org/showthread.php?t=1919786 http://ubuntuforums.org/showthread.php?t=1994513

Tried installing both 32-bit and 64-bit

I am new and stuck here. Appreciate if someone helps me

Thanks Reddy

share|improve this question
1  
Please copy & paste the full error output you see and include it in your question (edit it). Also include how you invoke the execution (command line, from GUI, etc.). I suspect you omitted some line in the error output or you're missing some flag on the file itself. –  gertvdijk Jan 8 at 14:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.