Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just upgraded my Ubuntu 10.10 to the latest 11.04, but I'm not seeing the Visual Effects tab in the Appearance window. I want to enable/disable extra visual effects like in 10.10. Please help! enter image description here

share|improve this question
    
Would you please post what is your graphic card? –  desgua May 5 '11 at 3:09
1  
You have to use Compiz for that, they removed that tab in the Appearance window, sadly :( –  Alan May 5 '11 at 3:13
    
^ Sorry I can't answer it for you, I would create a detailed walkthrough, with screenshots, but I'm not on my computer right now. –  Alan May 5 '11 at 3:22
    
the visual effects have been removed . –  Alaukik May 7 '11 at 17:45
add comment

2 Answers 2

enter image description here

  • From here, you may adjust all of the various window animations to your liking

.enter image description here

share|improve this answer
add comment

try typing compiz --replace in the terminal, and also install compiz config settings manager,but be careful with some of the settings like the cube and others,you may have a hard time recovering your desktop if it crashes.

share|improve this answer
    
I guess He is not having problem with compiz, he is not able to find the place from where he can enable extra effects –  puneet May 5 '11 at 11:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.