Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu alongside with my Windows 8. I have 3 partitions. After installing Ubuntu, I am unable to get into Windows 8.

The error that I get is

File: \Boot\BCD

Status: 0xc000000c

Info: the boot configuration data for your pc is missing or contains errors.

I tried running boot-repair but it still has not worked. Here's the boot repair url: http://paste.ubuntu.com/6711446

Also, here's a screen shot from Gparted.

http://i.stack.imgur.com/9pJk6.png

I'd really appreciate any help as I need to use my Windows 8 as well.

Thank you!

share|improve this question
1  
You seem to have an efi partition and gpt partitioning. But Windows only boots from gpt with UEFI. And Windows looks like it is in BIOS mode? Did you do a hybrid gpt/MBR partition scheme? Sometimes used with Macs but not recommended normally. rodsbooks.com/gdisk/hybrid.html –  oldfred Jan 7 at 22:56
    
A few months ago, I did try a hackintosh installation with GPT partitioning and dual boot with the Windows 8. But after a while, I decided to remove the hackintosh installation by formatting the drive. Is there a way to fix this? –  Kevin P Jan 7 at 22:57
add comment

1 Answer 1

If the Windows partition you are using is for gaming then I understand you want to fix the error but if you are not using it for gaming I suggest you install Virtualbox and that you install Windows inside Ubuntu, it works great.

To solve the problem try the following, repeat it several times:

http://www.eightforums.com/tutorials/2843-automatic-repair-run-windows-8-a.html

If you can't get the problem solved that way just refresh:

http://www.eightforums.com/tutorials/2293-refresh-windows-8-a.html

Hope it was helpful!

share|improve this answer
    
Thanks for replying but I still need to use Windows, not for gaming but I also use it for Visual Effects related stuff and also run some Internet marketing software on Windows. I tried using the methods above but I cannot even get to the Windows recovery screen when I boot from my DVD. "There was a problem with a device connected to your PC" "An unexpected I/O error has occured." "Error Code 0xc00000e9" –  Kevin P Jan 7 at 22:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.