Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Ubuntu 13.10 x64, my hybrid graphics card is Intel HD Graphics 4600 and Nvidia Geforce 740m. I installed Nvidia driver follow this article. My question is my laptop can not resume from suspend, see the pic:

enter image description here

After I suspend laptop and try to resume, it just shows like this. How can I fix this?

share|improve this question

closed as off-topic by Braiam, Olli, LnxSlck, Avinash Raj, BuZZ-dEE Feb 20 '14 at 12:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Braiam, Olli, LnxSlck, Avinash Raj, BuZZ-dEE
If this question can be reworded to fit the rules in the help center, please edit the question.

    
You got a bug in your hands, report it to launchpad. – Braiam Feb 20 '14 at 3:47
    
I don't know how to report it, if you know how to do it, please tell me or you can do that too – William Feb 20 '14 at 6:54
    
There's a link in the message below where it says "reported on Launchpad" – Braiam Feb 20 '14 at 12:14

I think that it might be breaking unity, I would recommend you to install Ubuntu Gnome 13.10 and install the drivers the same way:

sudo apt-get install nvidia-319 nvidia-settings-319 nvidia-prime

Hope they don't break your GUI and that you can suspend your computer, it is not a direct solution for your problem but it is an alternative if no one can solve your problem.

Hope it helps.

sudo apt-get -f update  
sudo apt-get -f upgrade  
sudo apt-get -f dist-upgrade
share|improve this answer
1  
Thanks, @Brask I am too used to unity to move to gnome, actually I tried gnome before, but move back to unity in the end. – William Jan 7 '14 at 23:04
    
Try the last 3 command on the terminal to see if you have problems with packages hope it works @William thank you for your answer. – Brask Jan 7 '14 at 23:09
    
Thanks @Brask, tried those three commands, no package installed. – William Jan 8 '14 at 0:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.