Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I configured an sshfs mount as instructed in http://ubuntuforums.org/showthread.php?t=896474&p=5635104#post5635104 to work as a place to store my pictures.

It is other vice working as a dream even on wifi. The only issue is that when I click "Home Folder" icon in the launcher menu it opens the directory view and in the left side menu it shows three sections "Devices", "Computer" and "Network". Under "Devices" there is one item which seems to be the "device" I mounted with sshfs, at least it has the same name. Clicking this item gives an error message:

Unable to mount pictures_remote fuse: mountpoint is not empty fuse: if you are sure this is safe, use the 'nonempty' mount option

Is it trying to do the mount again? Under "Computer" section I can see an item labelled "pictures_remote" (it looks like a cd drive with an eject button). Clicking this item opens the mounted directory and I can browse my pictures.

Is there a way to do the mount without getting that item in the "Devices" section? It seems unnecessary.

Edit: Should perhaps say that I'm on Ubuntu 12.04

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.